Pod2g подтвердил работоспособность джейлбрейка iOS 5.1(.1) на первых двух поколениях iPad

15 мая 2012 года

Просмотров: Комментарии:  

Появилось еще немного хороших новостей о том, как продвигается работа над непривязанным джейлбрейком iOS 5.1(.1). Pod2g объявил о том, что его эксплойт помимо нового iPad полностью совместим с первый и вторым поколением планшетов iPad. Ранее хакер уже отметил, что утилита для джейлбрейка должна появиться в публичном доступе в течение следующих нескольких недель. За последнее время pod2g протестировал свои разработки на нескольких устройствах и подтвердил работоспособность его способа взлома на iOS 5.1 на iPhone 4, iPhone 4S и всех трех поколениях iPad, а вот iPod Touch третьего поколения и iPhone 3GS на этот раз, судя по всему, останутся не у дел. Радует, что работы над джейлбрейком продвигаются, и тестирование метода взлома на различных устройствах - это один из заключительных этапов разработки, так что можно предположить, что общедоступная утилита для взлома от pod2g выйдет в свет уже на следующей неделе.
iCover.ru©
 

Комментарии

Подписаться на рассылку:

Будьте в курсе предстоящих акций, вышедших обзоров и интересных новинок в мире Hi-Tech вместе с iCover.
Pod2g подтвердил работоспособность джейлбрейка iOS 5.1(.1) на первых двух поколениях iPadПоявилось еще немного хороших новостей о том, как продвигается работа над непривязанным джейлбрейком iOS 5.1(.1). Pod2g объявил о том, что его эксплойт помимо нового iPad полностью совместим с первый и вторым поколением планшетов iPad. Ранее хакер уже отметил, что утилита для джейлбрейка должна появиться в публичном доступе в течение следующих нескольких недель.