Sn0wBreeze 2.9.7 получил поддержку iOS 6.0.1

12 ноября 2012 года

Просмотров: Комментарии:  

Известный хакер iH8sn0w выпустил обновление утилиты для джейлбрейка Sn0wBreeze. Версия 2.9.7 получила ряд существенных изменений и теперь поддерживает новую версию операционной системы iOS 6.0.1. В настоящий момент хакеры не нашли инструментов для взлома новых устройств, так что Sn0wBreeze подходит только для старых устройств. Sn0wBreeze 2.9.7, так же как Redsn0w поддерживает iPhone 4, iPhone 3GS и iPod touch 4G. Владельцам устройств с процессорами A5, A5X, A6 и A6X остается ждать появления новостей от хакеров. iH8sn0w в своем блоге рассказал об изменениях в Sn0wBreeze 2.9.7: — Добавлена поддержка iOS 6.0 (10A403) и 6.0.1 (10A523) — только устройства с процессором A4 и iPhone 3GS. — Джейлбрейк iOS 6.0/6.0.1 привязанный, перезагрузка осуществляется с помощью iBooty (кроме iPhone 3GS со старым bootrom). — Встроенная хактивация поддерживает SAM. Телефоны с хактивацией можно перезагружать в полупривязанном режиме после активации, загрузка не будет останавливаться на логотипе Apple.
iCover.ru©
 

Комментарии

Подписаться на рассылку:

Будьте в курсе предстоящих акций, вышедших обзоров и интересных новинок в мире Hi-Tech вместе с iCover.
Sn0wBreeze 2.9.7 получил поддержку iOS 6.0.1Известный хакер iH8sn0w выпустил обновление утилиты для джейлбрейка Sn0wBreeze. Версия 2.9.7 получила ряд существенных изменений и теперь поддерживает новую версию операционной системы iOS 6.0.1. В настоящий момент хакеры не нашли инструментов для взлома новых устройств, так что Sn0wBreeze подходит только для старых устройств.