Теперь официально: Mountain Lion не будет поддерживать старые Mac

12 июля 2012 года

Просмотров: 23 Комментарии:  

Когда компания Apple только выпустила первый билд OS X 10.8 для разработчиков, владельцы старых "яблочных" компьютеров не смогли установить её на свои машины и, похоже, финальная версия Mountain Lion будет иметь аналогичное ограничение. Официальная страница по обновлению на новую версию OS X теперь содержит список компьютеров, владельцы которых смогут установить себе версию 10.8. Остальным же придётся копить на новый Mac. Итак, Mountain Lion будут поддерживать: iMac (модель середины 2007 или новее) MacBook (модель конца 2008 (в алюминиевом корпусе), начала 2009 или новее) MacBook Pro (модель середины/конца 2007 или новее) MacBook Air (модель конца 2008 или новее) Mac mini (модель начала 2009 или новее) Mac Pro (модель начала 2008 или новее) Xserve (модель начала 2009) На данный момент нет официальных подтверждений тому, что все модели Mac, не попавшие в этот список, не будут ни каким образом поддерживать Mountain Lion - возможно, способ запустить на них последнюю версию OS X всё же найдётся, однако, проблем со старыми графическими драйверами, не поддерживающими новую визуальную составляющую системы, вряд ли удастся избежать.
iCover.ru©
23

Комментарии

Авторизация

Отправить

Подписаться на рассылку:

Будьте в курсе предстоящих акций, вышедших обзоров и интересных новинок в мире Hi-Tech вместе с iCover.
Теперь официально: Mountain Lion не будет поддерживать старые MacКогда компания Apple только выпустила первый билд OS X 10.8 для разработчиков, владельцы старых "яблочных" компьютеров не смогли установить её на свои машины и, похоже, финальная версия Mountain Lion будет иметь аналогичное ограничение. Официальная страница по обновлению на новую версию OS X теперь содержит список компьютеров, владельцы которых смогут установить себе версию 10.8. Остальным же придётся копить на новый Mac.