Пусто

Версии программы iTunes ранее чем 10.0 больше не совместимы с iTunes Store

Страницы: 1
Ответить
Версии программы iTunes ранее чем 10.0 больше не совместимы с iTunes Store
Версии программы iTunes ранее чем 10.0 больше не совместимы с iTunes Store



Исследователи ресурса 9to5Mac обнаружили, что Apple, видимо, прекратили официальную поддержку онлайн магазина iTunes Store для старых моделей Маков G3 и других устройств, которые могут работать лишь со старыми версиями программы iTunes. В прекращении официальной поддержки купертиновцами старых компьютеров нет ничего удивительного - маловероятно, что компания будет беспокоиться и прилагать собственные усилия для организации поддержки своего магазина морально устаревшими устройствами. Но что самое интересное, так это то, что несовместимым является лишь магазин iTunes Store. Как видно на скриншоте выше, старые версии программы iTunes 8.2.1 по-прежнему работают, как это и ожидалось.

Похоже, что Apple просто создали новую страницу для последней версии iTunes Store и перенаправляют на нее пользователей старых версий, рекомендуя им обновить программу до версии iTunes 10. Можно было подумать, что компания желает подтолкнуть пользователей старых устройств хотя бы к покупке контента через магазин iTunes, чтобы те приносили хоть какую-то выгоду компании, но, по всей видимости, доход от любых потенциальных продаж таким клиентам не способен покрыть расходы фирмы расходы на поддержку работоспособности старого сайта.
8) 8) 8)
Страницы: 1
Ответить
Читают тему (гостей: 1, пользователей: 0, из них скрытых: 0)
Форма ответов
Текст сообщения*
:) ;) :D 8) :( :| :cry: :evil: :o :oops: :{} :?: :!: :idea: