Absinthe 2.0.4 стал поддерживать iPad 2,4

30 мая 2012 года

Просмотров: Комментарии:  

Хакеры из Chronic Dev Team сегодня выпустили очередную обновлённую версию своей утилиты для джейлбрейка Absinthe - версия 2.0.4 наконец-то научилась поддерживать iPad 2,4, т.е. тот обновленный планшет от Apple второго поколения, который в этом году начал продаваться параллельно с новым iPad и который получил незначительные изменения чипа А5. Больше никаких значимых изменений в новой версии Absinthe не появилось. Именно из-за этих изменений первая версия Absinthe 2.0 не поддерживала взлом данного устройство, но, к счастью, хакерам потребовалось совсем немного времени, чтобы адаптировать своё решение под "новый" iPad 2. Таким образом, список устройств, работающих на iOS 5.1.1, взлом которых возможен через утилиту Absinthe 2.0.4, выглядит следующим образом: iPhone 3GS, iPhone 4, iPhone 4S iPad 1, iPad 2, iPad 3 iPod Touch 3G, iPod Touch 4G Скачать последнюю актуальную на данный момент версию Absinthe можно с официального сайта хакеров
iCover.ru©
 

Комментарии

Подписаться на рассылку:

Будьте в курсе предстоящих акций, вышедших обзоров и интересных новинок в мире Hi-Tech вместе с iCover.
Absinthe 2.0.4 стал поддерживать iPad 2,4Хакеры из Chronic Dev Team сегодня выпустили очередную обновлённую версию своей утилиты для джейлбрейка Absinthe - версия 2.0.4 наконец-то научилась поддерживать iPad 2,4, т.е. тот обновленный планшет от Apple второго поколения, который в этом году начал продаваться параллельно с новым iPad и который получил незначительные изменения чипа А5. Больше никаких значимых изменений в новой версии Absinthe не появилось.